<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>


	<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://midatlantictb.com/cms/index.php/news/814-the-comeback-kid-stallion-super-ninety-nine-rebounds-from-injuries-gets-three-quick-winners" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="md bred, mid atlantic, thoroughbred, magazine, trevor mccarthy, stakes, horse, maryland, delaware, pennsylvania, new jersey, virginia, va bred, de certified, pa bred, nj bred, monmouth, parx, pimlico, jockey, laurel park, race track, horse race, OTB, timonium, preakness, maryland million" />
	<meta name="author" content="Joe Clancy" />
	<meta name="description" content="The heart and soul of the Thoroughbred in the Mid-Atlantic. " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The Comeback Kid: Stallion Super Ninety Nine rebounds  from injuries, gets three quick winners - Mid-Atlantic Thoroughbred</title>
	<link href="/cms/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://midatlantictb.com/cms/plugins/content/rokcomments/css/rokcomments.css" rel="stylesheet" type="text/css" />
	<link href="/cms/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/cms/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/cms/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/master-84f22519dc51c60397b7243ff65eb994.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/demo-84f22519dc51c60397b7243ff65eb994.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/grid-flexbox-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/menu-dropdown-direction.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/animate.css" rel="stylesheet" type="text/css" />
	<link href="/cms/templates/rt_audacity/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<link href="/cms/components/com_roksprocket/layouts/strips/themes/separated/separated.css" rel="stylesheet" type="text/css" />
	<link href="/cms/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" type="text/css" />
	<link href="/cms/modules/mod_rokajaxsearch/themes/dark/rokajaxsearch-theme.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/cms/images/logos/sm_whiteMAT2011Logo.jpg) 50% 0 no-repeat !important;}
#rt-logo {width: 200px;height: 59px;}

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"ff244f8ec86054d93b1d7379e4d745f0","system.paths":{"root":"\/cms","base":"\/cms"}}</script>
	<script src="/cms/media/jui/js/jquery.min.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/media/jui/js/jquery-noconflict.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/media/jui/js/jquery-migrate.min.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/media/system/js/caption.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/cms/media/system/js/mootools-core.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/media/system/js/core.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/media/system/js/mootools-more.js?791020b15405389e961dad6bf7136324" type="text/javascript"></script>
	<script src="/cms/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/cms/templates/rt_audacity/js/chart.js" type="text/javascript"></script>
	<script src="/cms/templates/rt_audacity/js/wow.js" type="text/javascript"></script>
	<script src="/cms/templates/rt_audacity/js/wow-init.js" type="text/javascript"></script>
	<script src="/cms/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/cms/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/cms/templates/rt_audacity/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/cms/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/cms/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/assets/js/moofx.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/assets/js/roksprocket.request.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/layouts/strips/assets/js/strips.js" type="text/javascript"></script>
	<script src="/cms/components/com_roksprocket/layouts/strips/assets/js/strips-speeds.js" type="text/javascript"></script>
	<script src="/cms/modules/mod_rokajaxsearch/js/rokajaxsearch.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/cms/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-57304287-1', 'auto');
		__gaTracker('send', 'pageview');
	if (typeof RokSprocket == 'undefined') RokSprocket = {};
Object.merge(RokSprocket, {
	SiteURL: 'https://midatlantictb.com/cms/',
	CurrentURL: 'https://midatlantictb.com/cms/',
	AjaxURL: 'https://midatlantictb.com/cms/index.php?option=com_roksprocket&amp;task=ajax&amp;format=raw&amp;ItemId=273'
});
window.addEvent('domready', function(){
		RokSprocket.instances.strips = new RokSprocket.Strips();
});
window.addEvent('domready', function(){
	RokSprocket.instances.strips.attach(227, '{"animation":"fadeDelay","autoplay":"0","delay":"20"}');
});
window.addEvent('load', function(){
   var overridden = false;
   if (!overridden && window.G5 && window.G5.offcanvas){
       var mod = document.getElement('[data-strips="227"]');
       mod.addEvents({
           touchstart: function(){ window.G5.offcanvas.detach(); },
           touchend: function(){ window.G5.offcanvas.attach(); }
       });
       overridden = true;
   };
});
window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'http://midatlantictb.com/cms/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://midatlantictb.com/cms/index.php?option=com_search&amp;view=search',
					'uribase': 'http://midatlantictb.com/cms/',
					'limit': '3',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'exact',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 1,
					'showreadmore': 1,
					'showdescription': 0
				});
			});
	</script>
	<meta property="fb:admins" content=""/>
                    <meta property="fb:app_id" content="578423555683637"/>
	<meta name="twitter:title" content="The Comeback Kid: Stallion Super Ninety Nine rebounds  from injuries, gets three quick winners">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content=“@midatlantictb”>
<meta name="twitter:creator" content=“@midatlantictb”>
<meta name="twitter:url" content="http://midatlantictb.com/cms/index.php/news/814-the-comeback-kid-stallion-super-ninety-nine-rebounds-from-injuries-gets-three-quick-winners"="">
<meta name="twitter:description" content="Racehorses came and went in all directions – leaving the barn to gallop, to breeze, to run around in paddocks, to race even. But the flashy chestnut with the wide blaze just hung around. Some days, he got to stand in the cold tub. Other days, he got to stand in the hyperbaric chamber. Every once in a while, somebody came by to check on his left hind leg.
All along he never caused a problem. Not bad for an 8-year-old stallion who was supposed to be back on the farm breeding mares.&nbsp;
Country Life Farm’s Super Ninety Nine spent four months at Fair Hill Equine Therapy Center recovering from an infection in his left hind suspensory that cost him basically the entire 2018 breeding season. His 2019 crop will include, at most, one foal. While it will impact his stud career, the injury could have had far worse consequences.
">
<meta name="twitter:image" content="http://midatlantictb.com/cms/images/Super99_nov15_conformation-4546.jpg">
<meta property="og:title" content="The Comeback Kid: Stallion Super Ninety Nine rebounds  from injuries, gets three quick winners"/>
<meta property="og:type" content="article"/>
<meta property="og:email" content=“subscriber@midatlantictb.com;/>
<meta property="og:url" content="http://midatlantictb.com/cms/index.php/news/814-the-comeback-kid-stallion-super-ninety-nine-rebounds-from-injuries-gets-three-quick-winners"="">
<meta property="og:image" content="http://midatlantictb.com/cms/images/Super99_nov15_conformation-4546.jpg"/>
<meta property="og:site_name" content=“Mid-Atlantic Thoroughbred“/>
<meta property="fb:admins" content="10103654636271534"/>
<meta property="og:description" content="Racehorses came and went in all directions – leaving the barn to gallop, to breeze, to run around in paddocks, to race even. But the flashy chestnut with the wide blaze just hung around. Some days, he got to stand in the cold tub. Other days, he got to stand in the hyperbaric chamber. Every once in a while, somebody came by to check on his left hind leg.
All along he never caused a problem. Not bad for an 8-year-old stallion who was supposed to be back on the farm breeding mares.&nbsp;
Country Life Farm’s Super Ninety Nine spent four months at Fair Hill Equine Therapy Center recovering from an infection in his left hind suspensory that cost him basically the entire 2018 breeding season. His 2019 crop will include, at most, one foal. While it will impact his stud career, the injury could have had far worse consequences.
"/>

</head>
<body  class="logo-type-custom demostyle-type-preset1 mainbody-overlay-light header-type-normal font-family-audacity font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-header-c layout-mode-responsive col12 option-com-content menu-news ">
	<div id="rt-page-surround">
				<header id="rt-header-surround">
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-flex-container">
												<div class="clear"></div>
					</div>
				</div>
			</div>
												<div id="rt-header">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
            <div class="rt-logo-block">
            <a href="/cms/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-4">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel">
    
</div>
<ul class="gf-menu l1 " >
                    <li class="item239 " >

            <a class="item" href="/cms/index.php"  >
                <span class="menu-item-wrapper">
                                        Home                </span>
            </a>


                    </li>
                            <li class="item253 " >

            <a class="item" href="/cms/index.php/subscribe"  >
                <span class="menu-item-wrapper">
                                        Subscribe                </span>
            </a>


                    </li>
                            <li class="item133 " >

            <a class="item" href="/cms/index.php/mid-atlantic-club"  >
                <span class="menu-item-wrapper">
                                        Mid-Atlantic Club                </span>
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block fp-rokajaxsearch-hidden-phone">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<form name="rokajaxsearch" id="rokajaxsearch" class="dark" action="http://midatlantictb.com/cms/" method="get">
<div class="rokajaxsearch fp-rokajaxsearch-hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="exact"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</header>
		
				<section id="rt-showcase-surround">
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block rt-top-large-padding nomarginall rt-center rt-title-large rt-nomodulecontent">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>News</span></h2>			</div>
	                		                	<div class="module-content">
	                		

<div class="customrt-top-large-padding nomarginall rt-center rt-title-large rt-nomodulecontent"  >
	<ol>
<li><code>&amp;nbsp;</code></li>
</ol></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</section>
		
		
				<section id="rt-neck-surround">
						<div id="rt-breadcrumbs">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li class="active">
			<span class="divider icon-location"></span>
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/cms/index.php" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						<img src="/cms/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/cms/index.php/news" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						<img src="/cms/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/cms/index.php/news/27-connections" class="pathway"><span itemprop="name">Connections</span></a>
				
									<span class="divider">
						<img src="/cms/media/system/images/arrow.png" alt="" />					</span>
								<meta itemprop="position" content="3">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Behind the Scenes with Racing the Times' Equine Stars				</span>
				<meta itemprop="position" content="4">
			</li>
		</ul>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
											</section>
		
		
		
		<section id="rt-mainbody-surround">
						<div class="rt-container">
				<div id="rt-main" class="mb12">
    <div class="rt-flex-container">
                <div class="rt-mainbody-wrapper rt-grid-12 ">
                            		<div class="rt-component-block rt-block">
                <div id="rt-mainbody">
    				<div class="component-content">
                    	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/cms/index.php/news/814-the-comeback-kid-stallion-super-ninety-nine-rebounds-from-injuries-gets-three-quick-winners" itemprop="url"> The Comeback Kid: Stallion Super Ninety Nine rebounds  from injuries, gets three quick winners</a>
					</h2>
	




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/cms/index.php/news" itemprop="genre">News</a>		</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Joe Clancy</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p class="p1"><span class="s1">Racehorses came and went in all directions – leaving the barn to gallop, to breeze, to run around in paddocks, to race even. But the flashy chestnut with the wide blaze just hung around. Some days, he got to stand in the cold tub. Other days, he got to stand in the hyperbaric chamber. Every once in a while, somebody came by to check on his left hind leg.</span></p>
<p class="p2"><span class="s1">All along he never caused a problem. Not bad for an 8-year-old stallion who was supposed to be back on the farm breeding mares.&nbsp;</span></p>
<p class="p3"><span class="s1">Country Life Farm’s Super Ninety Nine spent four months at Fair Hill Equine Therapy Center recovering from an infection in his left hind suspensory that cost him basically the entire 2018 breeding season. His 2019 crop will include, at most, one foal. While it will impact his stud career, the injury could have had far worse consequences.</span></p>
 
<p>&nbsp;</p>
<p><img src="/cms/images/Super99_nov15_conformation-4546.jpg" alt="Super99 nov15 conformation-4546.jpg" width="629" height="416" /></p>
<p><span class="s1">“Usually, when a stallion injures himself, it’s worse,” said Country Life’s Josh Pons, who was in Kentucky in 1977 when the Claiborne Farm stallion Reviewer broke his leg in a paddock accident and was euthanized after surgery. “Stallions are hard. They’re not good patients, and a lot can go wrong.”</span></p>
<p class="p3"><span class="s1">Not all stallions. Super Ninety Nine, co-owned by Country Life and Kentucky’s Spendthrift Farm, continues to rebound thanks in large part to his attitude about the whole thing.&nbsp;</span></p>
<p class="p3"><span class="s1">“He’s just a nice, nice horse,” said Country Life’s Christy Holden while watching Super Ninety Nine return from morning turnout at the Maryland farm. “He’s such a good boy and such a good patient, very laid back, and I think that helps him.”&nbsp;</span></p>
<p class="p3"><span class="s1">The injury came with a fair bit of mystery and, everyone figures, goes back to some minor scratches and scrapes on the leg after a turnout session late last year. Holden thinks he was rolling too close to the diamond-mesh fence and got his leg underneath a panel or something. Farm staffers treated the scrapes topically, and the leg swelled a bit, but Super Ninety Nine was not lame or in any discomfort. His hock swelled, but Holden thought that had to do with the sweat treatment and the wrap on the lower part of his leg so stopped that and his hock improved. In late January, Super Ninety Nine participated in the farm stallion show along with roster mates Freedom Child, Friesan Fire, Mosler and Divining Rod. If you looked, really looked, you might have noticed some swelling near his hock, but otherwise all was well. In February, the son of Pulpit bred a few mares but the hock swelled again, and he ultimately popped an abscess on the inside of his leg. At this, he finally showed the first sign of lameness while turned out.</span></p>
<p class="p3"><span class="s1">“He wasn’t lame at a walk,” Holden said. “He’d be out in the field with his head down grazing, and when he’d go to take a step we saw a little hitch. When he picked his head up to walk in, he was sound. It was that little catch of seeing him in the field that made me realize he wasn’t right on it.”</span></p>
<p class="p3"><span class="s1">Super Ninety Nine went to the Uni&shy;ver&shy;sity of Pennsylvania’s New Bolton Center shortly thereafter. Bloodwork and other diagnostics revealed the infection and a suspensory ligament injury that looked much like those that occur in a race or while exercising.</span></p>
<p class="p3"><span class="s1">“In law school, they used to call it a ‘case of first impression,’ which meant you never had seen it before,” said Pons, who said the horse at first stumped even the experts at New Bolton. Veterinarians decided against surgery and pursued a path of antibiotics, rest and therapy. The horse was being treated like any other Thoroughbred with a bowed tendon or other major soft-tissue injury. After about two weeks at New Bolton, Super Ninety Nine went to Fair Hill – in part because of the various treatments available but also because of the atmosphere at Country Life during breeding season.</span></p>
<p class="p3"><span class="s1">“Being in the locker room and not being able to go out on the floor for the basketball game might have driven him crazy,” said Pons. “I’ve taken so many people on tours through the therapy center and seen so much of it up close that I figured that’s where we need to go.”</span></p>
<p class="p3"><span class="s1">So the van headed 18 miles to Fair Hill instead of 49 to Bel Air.</span></p>
<p class="p3"><span class="s1">One of 17 barns at Fair Hill Training Center in Cecil County, Md., the therapy center is a facility unto itself with stalls, a hyperbaric chamber, cold saltwater spa, vibrating floor, water treadmill, salt vapor room and other treatments available. Typical equine clients are racehorses in some form of recovery from an injury, a hard race, a long trip or an illness.</span></p>
<p class="p3"><span class="s1">Co-owner Bruce Jackson and veterinarian Kathy Anderson oversaw the rare stallion client, with help from Jackson’s wife Amy and assistant Michelle Hurley. Pons gave them all credit. Super Ninety Nine’s treatment included stall rest (Grade 1 winner Mind Your Biscuits was briefly a neighbor after returning from Dubai), hyperbaric oxygen therapy, the saltwater spa and laser treatments.&nbsp;</span></p>
<p class="p3"><span class="s1">Anderson said the two main areas of concern were laminitis in another limb and progression of the suspensory injury to a dropped fetlock, which would have limited his ability to mount mares. Neither condition happened, and Super Ninety Nine shows improved fiber alignment and strength in the damaged ligament.</span></p>
<p class="p3"><span class="s1">Beyond the norm at Fair Hill, Super Ninety Nine took part in a pilot study with the veterinary transdermal air-injector unit – a treatment taken from human medicine to improve blood flow and decrease inflammation. According to company litera&shy;ture at airjectorvet.com, research has shown positive effects in treating peripheral vascular disease, exercise endurance, skin grafts, wound healing, muscle disuse, tumors, bone fractures and (potentially) laminitis.</span></p>
<p class="p3"><span class="s1">Super Ninety Nine knew none of that, but he did have to stand quietly for 20 minutes while his hind leg was enclosed in a bag inflated with pressurized carbon dioxide.</span></p>
<p class="p3"><span class="s1">“We were apprehensive that he might not settle in to the training environment as he had experience actively breeding,” said Anderson. “However, settle he did, and he was a remarkably well-behaved patient during his entire stay. He was a model patient.”</span></p>
<p class="p5"><span class="s1">In addition, he was measured for a FastTrack orthopedic support device should he need additional support when he returns to the breeding shed. He would be the first breeding stallion the company (horsepowertech.com) has fitted with the mechanical support device, which looks similar to a human knee brace.</span></p>
<p class="p5"><span class="s1">Back at Country Life since July, Super Ninety Nine continues to improve and win over people. He gets turned out daily in a small round pen placed inside his regular paddock. Staffers move the metal fencing to a new location periodically to keep the grass fresh. Much like at that stallion show back in January 2018 – you’d be hard-pressed to see anything amiss with the horse.</span></p>
<p class="p5"><span class="s1">“He’s just a little lower in that pastern, and if you look from behind you can see where it’s a little swollen from where the abscess blew out, but it doesn’t bother him,” said Holden. “He doesn’t play too much in the field anyway, but we don’t have him in a big field yet because they don’t want him running a lot and stressing it. He’s got time, and it keeps improving.”</span></p>
<p class="p5"><span class="s1">Long and Winding Road</span></p>
<p class="p5"><span class="s1">Super Ninety Nine’s stud career started in 2015 with a bang – literally – as the third mare he covered in early February kicked him in the . . . well, the worst place a stallion could be kicked.&nbsp;</span></p>
<p class="p5"><span class="s1">The swelling subsided by March 1 and he resumed covering mares like normal. None of them got in foal, because he had no live sperm.</span></p>
<p class="p5"><span class="s1">Like the suspensory injury, this turned out to be a learning experience at Country Life thanks to Dr. Regina Turner at New Bolton.</span></p>
<p class="p5"><span class="s1">“If it hasn’t happened to you in the horse business, you haven’t been in it long enough,” Pons said with a laugh. “The inflammation overheats the sperm that take 90 days or so to mature anyway. You think it’s simple, but it was way more than I ever knew.”</span></p>
<p class="p5"><span class="s1">The stallion didn’t cover any mares in April, and went back to New Bolton for a fertility test at the end of the month. He was cleared to started breeding again May 1. From there, Super Ninety Nine and Country Life played catch up and his first crop (now 2-year-olds) includes 31 horses, most born in May and June.</span></p>
<p class="p5"><span class="s1">“It’s like the graph has been slid down the calendar for him, and that will impact him in terms of any chance of being on a leader sire list,” said Pons. “If he’s going to have success with 2-year-olds, it’s going to be in November and December not July and August.”</span></p>
<p class="p5"><span class="s1">Of course, nobody told Super Ninety Nine’s first runners. Two, Little Miss Raelyn and Ruby Punch, won their first starts. Bred in Maryland by Ken Lowe, the former was Super Ninety Nine’s first winner, Aug. 19. Trained by the New York-based Jeremiah Englehart for Gold Square, the bay filly from the Louis Quatorze mare Helen Louise won a 5-furlong maiden race while leading at every call. She sold for $40,000 as a yearling at Fasig-Tipton Midlantic in October 2017 and brought $135,000 as a 2-year-old at the Ocala Breeders Sales Company’s April sale.&nbsp;</span></p>
<p class="p5"><span class="s1">Ruby Punch, bred in Maryland by Glennie Martin, won her debut for trainer Sam Cronk and owners Donald and Lucy Churchill at Delaware Park Sept. 8. A day later at Laurel Park, the filly Better Yet won a 1-mile Laurel Park maiden by 161⁄2 lengths for Three Diamonds Farm and trainer Mike Trombetta. Bred in Maryland by Country Life, the filly is a half-sister to Bonus Points, who won the 2017 Maryland Million Classic for Three Diamonds. Ruby Punch was foaled May 23, Better Yet May 10, Little Miss Raelyn April 30.</span></p>
<p class="p5"><span class="s1">“He was a really fast 2-year-old and he won his first start, so it’s not that surprising, but we know how young some of those foals are,” said Pons of the early success. “We’ve always liked his foals. He’s had three winners early. Those are signs of a good stallion.”</span></p>
<p class="p5"><span class="s1">Even if his career in the breeding shed has been interrupted, twice, by bad-luck injuries.&nbsp;</span></p>
<p class="p5"><span class="s1">“You feel like the parent of a child that got injured, and you worry that there will be other parents looking at you like you did something wrong,” said Pons. “That’s the wrong way to look at it. Maybe somebody can benefit from our adversity with this horse. This could be anyone’s stallion.”</span></p>
<p class="p5"><span class="s1">Though Super Ninety Nine has 38 registered foals in his 2017 crop and 19 (so far) in this year’s, his 2019 crop rests in the womb of Hurricane Isabella, owned by Linda Walls and George Busche and boarded at Merryland Farm. If there’s any justice, that foal will be a star.&nbsp;</span></p>
<p class="p5"><span class="s1">Beyond all of this stands a horse who – <br /> for whatever reason – causes people to identify with him. Spendthrift, which went through something similar with the stallion Lord Nelson (who missed his first breeding season in 2017 while recovering from a leg infection and laminitis), never wavered. Back in 2015, breeders waited for Super Ninety Nine to recover and sent their mares late. Mare owners came back in 2016 and 2017, and the stallion’s 2019 book should be boosted by the early success on the racetrack.&nbsp;</span></p>
<p class="p5"><span class="s1">“This is a horse who unites everybody,” said Pons. “Wherever he goes, people love him. He’s got an attitude or a spirit about him that people get attached to.”</span></p>
<p class="p5"><span class="s1">The stallion manager in Pons hopes for fast sons and daughters on the track, lines of mares in the breeding shed and years of commercial success along the paths blazed by Country Life staples Allen’s Prospect and Malibu Moon. The person in Pons, who ruptured his Achilles tendon playing lacrosse this summer at age 64, just hopes the horse manages to put the troubles behind him.</span></p>
<p class="p5"><span class="s1">“Doing this,” Pons said while holding up his boot-encased right foot, “helps me be empathetic to this horse. I’ve always been empathetic to this horse, though. I’ve always felt his pain or felt for him. That’s not true with all horses. Some just get under your skin more than others, and the way some horses handle misfortune with some sort of grace is part of it. It’s hard to put your finger on, but you know it when you see it.”</span></p>
<p class="p5"><span class="s1">Pons sees it. Maybe Super Ninety Nine does too.</span></p>
<p><img src="/cms/images/Screen_Shot_2018-10-11_at_11.52.11_AM.jpg" alt="Screen Shot 2018-10-11 at 11.52.11 AM.jpg" width="465" height="639" /></p>
<p class="p1"><span class="s1"><strong>Sign up for the MidAtlantic Club to view this article in our digital edition for FREE. See this story in print by subscribing at a special MidAtlanticClub price by clicking&nbsp;<a href="http://midatlantictb.com/cms/index.php/mid-atlantic-club">here.</a></strong></span></p>
<p>&nbsp;</p>
                    <div id="fb-root"></div>
                    <script>(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) {return;}
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=578423555683637";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, "script", "facebook-jssdk"));</script>
                    <div class="fb-comments" data-href="http://midatlantictb.com/cms/index.php/news/814-the-comeback-kid-stallion-super-ninety-nine-rebounds-from-injuries-gets-three-quick-winners" data-num-posts="10" data-width="100%"></div></div>



	</article>



    				</div>
                </div>
    		</div>
                                    <div id="rt-content-bottom">
                <div class="rt-flex-container">
                    <div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<script type='text/javascript'>var switchTo5x=true;</script><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({publisher:'jm-00000000-0000-0000-0000-000000000000'});</script><span  class="st_facebook_large"  displayText="Facebook"></span><span  class="st_twitter_large"  displayText="Tweet" st_username="midatlantictb"  st_via="midatlantictb" ></span><span  class="st_email_large"  displayText="Email"></span><span  class="st_sharethis_large"  displayText="ShareThis" st_username="midatlantictb"  st_via="midatlantictb" ></span><span  class="st_instagram_large"  displayText="Instagram" st_username="midatlantictb" ></span>	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block hidden-phone">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>More Great Stories</span></h2>			</div>
	                		                	<div class="module-content">
	                		 <div class="sprocket-strips-s" data-strips="227">
	<div class="sprocket-strips-s-overlay"><div class="css-loader-wrapper"><div class="css-loader"></div></div></div>
	<ul class="sprocket-strips-s-container cols-3" data-strips-items>
		<li class="sprocket-strips-s-block" data-strips-item>
	<div class="sprocket-strips-s-item" data-strips-content>
					<img src="/cms/cache/mod_roksprocket/56b448a0538dfe141135ac7b3749d969_245_0.JPG" alt="Royal Champagne" />
				<div class="sprocket-strips-s-content">
						<h4 class="sprocket-strips-s-title" data-strips-toggler>
				<a href="/cms/index.php/pensioners-on-parade/806-royal-champagne">					Royal Champagne				</a>			</h4>
										<span class="sprocket-strips-s-text">
					The tale of Royal Champagne and Mary Dubbink begins on a very familiar note. Young, horse-crazy girl is taken to<span class="roksprocket-ellipsis">…</span>				</span>
									<a href="/cms/index.php/pensioners-on-parade/806-royal-champagne" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
<li class="sprocket-strips-s-block" data-strips-item>
	<div class="sprocket-strips-s-item" data-strips-content>
					<img src="/cms/cache/mod_roksprocket/cbb684c510c3399c3da33fae6e59db5b_245_0.png" alt="Everybody wins with wagering push for jumpers" />
				<div class="sprocket-strips-s-content">
						<h4 class="sprocket-strips-s-title" data-strips-toggler>
				<a href="/cms/index.php/editorials/805-everybody-wins-with-wagering-push-for-jumpers">					Everybody wins with wagering push for jumpers				</a>			</h4>
										<span class="sprocket-strips-s-text">
					Imagine for a moment racing without betting, where each racetrack attracted spectators with atmosphere, amenities and customer experience.&nbsp; There’s no<span class="roksprocket-ellipsis">…</span>				</span>
									<a href="/cms/index.php/editorials/805-everybody-wins-with-wagering-push-for-jumpers" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
<li class="sprocket-strips-s-block" data-strips-item>
	<div class="sprocket-strips-s-item" data-strips-content>
					<img src="/cms/cache/mod_roksprocket/875d5ccdadd0c3d3c948d77788bcbe2e_245_0.png" alt="Creature Comforts: At Maryland agriculture center, rescued and retired Thoroughbreds redefine aftercare by helping humans in need" />
				<div class="sprocket-strips-s-content">
						<h4 class="sprocket-strips-s-title" data-strips-toggler>
				<a href="/cms/index.php/features/804-creature-comforts-at-maryland-agriculture-center-rescued-and-retired-thoroughbreds-redefine-aftercare-by-helping-humans-in-need">					Creature Comforts: At Maryland agriculture center, rescued and retired Thoroughbreds redefine aftercare by helping humans in need				</a>			</h4>
										<span class="sprocket-strips-s-text">
					After 30 years of military service that included two overseas deployments, Gail Watts returned to civilian life – an unfamiliar, less<span class="roksprocket-ellipsis">…</span>				</span>
									<a href="/cms/index.php/features/804-creature-comforts-at-maryland-agriculture-center-rescued-and-retired-thoroughbreds-redefine-aftercare-by-helping-humans-in-need" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
<li class="sprocket-strips-s-block" data-strips-item>
	<div class="sprocket-strips-s-item" data-strips-content>
					<img src="/cms/cache/mod_roksprocket/5c49f239071d88a4668165065b20c03d_245_0.png" alt="10 years ago (August 2008)" />
				<div class="sprocket-strips-s-content">
						<h4 class="sprocket-strips-s-title" data-strips-toggler>
				<a href="/cms/index.php/looking-back-utility/802-10-years-ago-august-2008">					10 years ago (August 2008)				</a>			</h4>
										<span class="sprocket-strips-s-text">
					Delaware native Rick Porter talked about the extreme highs and lows as an owner with writer Sean Clancy. In his<span class="roksprocket-ellipsis">…</span>				</span>
									<a href="/cms/index.php/looking-back-utility/802-10-years-ago-august-2008" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
<li class="sprocket-strips-s-block" data-strips-item>
	<div class="sprocket-strips-s-item" data-strips-content>
				<div class="sprocket-strips-s-content">
						<h4 class="sprocket-strips-s-title" data-strips-toggler>
				<a href="/cms/index.php/looking-back-utility/801-25-years-ago-august-1993">					25 years ago (August 1993)				</a>			</h4>
										<span class="sprocket-strips-s-text">
					&nbsp;John E. Mooney ended an eight-year post as general manager of Delaware Park to become senior vice-president and general manager<span class="roksprocket-ellipsis">…</span>				</span>
									<a href="/cms/index.php/looking-back-utility/801-25-years-ago-august-1993" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
<li class="sprocket-strips-s-block" data-strips-item>
	<div class="sprocket-strips-s-item" data-strips-content>
					<img src="/cms/cache/mod_roksprocket/0a2ecb278d5f42d70f61b68b6cd22b72_245_0.png" alt="50 years ago (August 1968)" />
				<div class="sprocket-strips-s-content">
						<h4 class="sprocket-strips-s-title" data-strips-toggler>
				<a href="/cms/index.php/looking-back-utility/800-50-years-ago-august-1968">					50 years ago (August 1968)				</a>			</h4>
										<span class="sprocket-strips-s-text">
					Dedication of Fasig-Tipton’s new Humphrey S. Finney sales pavilion in Saratoga brought together the Finney family and hundreds of horse<span class="roksprocket-ellipsis">…</span>				</span>
									<a href="/cms/index.php/looking-back-utility/800-50-years-ago-august-1968" class="readon"><span>Read More</span></a>
					</div>
	</div>
</li>
	</ul>
	<div class="sprocket-strips-s-nav">
		<div class="sprocket-strips-s-pagination">
			<ul>
									    	<li class="active" data-strips-page="1"><span>1</span></li>
									    	<li data-strips-page="2"><span>2</span></li>
									    	<li data-strips-page="3"><span>3</span></li>
									    	<li data-strips-page="4"><span>4</span></li>
									    	<li data-strips-page="5"><span>5</span></li>
									    	<li data-strips-page="6"><span>6</span></li>
									    	<li data-strips-page="7"><span>7</span></li>
						</ul>
		</div>
				<div class="sprocket-strips-s-arrows">
			<span class="arrow next" data-strips-next></span>
			<span class="arrow prev" data-strips-previous></span>
		</div>
			</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                </div>
            </div>
                    </div>

                
        <div class="clear"></div>
    </div>
</div>
			</div>
					</section>

		
		
		
				<footer id="rt-footer-surround">
						<div id="rt-bottom">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-4 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Mid-Atlantic Stallion Directory</span></h2>			</div>
	                		                	<div class="module-content">
	                		<ul class="nav menu">
<li class="item-226"><a href="/cms/index.php/stallion-directory-search" >Search Stallion Directory</a></li><li class="item-227"><a href="/cms/index.php/all-stallion-listings" >All Stallion Listings</a></li><li class="item-301"><a href="http://midatlantictb.com/advertise/StallionPedContract.pdf" >Stallion Page Request</a></li><li class="item-174"><a href="http://midatlantictb.com/advertise/FreeStallionRosterListing.pdf" target="_blank" rel="noopener noreferrer">Free Stallion Listing</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Mid-Atlantic Services Directory</span></h2>			</div>
	                		                	<div class="module-content">
	                		<ul class="nav menu">
<li class="item-143"><a href="/cms/index.php/services-directoy-listings" >Services Listings</a></li><li class="item-144"><a href="/cms/index.php/search-services-directory" >Search Services Directory</a></li><li class="item-185"><a href="/cms/index.php/2012-02-21-15-40-21" >To Submit a Listing, Please Register or Login to The Mid-Atlantic Club</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Mid-Atlantic Farm Directory</span></h2>			</div>
	                		                	<div class="module-content">
	                		<ul class="nav menu">
<li class="item-139"><a href="/cms/index.php/farm-directory-listings" >Farm Listings</a></li><li class="item-137"><a href="/cms/index.php/view-directory" >Search Farm Directory</a></li><li class="item-184"><a href="/cms/index.php/mid-atlantic-club" >To Submit a Listing, Please Register or Login to The Mid-Atlantic Club</a></li></ul>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
									<div id="rt-footer">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-12 rt-alpha rt-omega">
    
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
									<div id="rt-copyright">
				<div class="rt-container">
					<div class="rt-flex-container">
						<div class="rt-grid-3 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p>Mid-Atlantic Thoroughbred</p>
<p>PO Box 427</p>
<p>Timonium, MD 21093</p>
<p>410-252-2100</p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-6">
    		<div class="rt-social-buttons rt-block">
						<a class="social-button rt-social-button-1" href="http://twitter.com/midatlantictb" target="_blank">
				<span class="fa fa-twitter"></span>
							</a>
			
						<a class="social-button rt-social-button-2" href="http://facebook.com/midatlantictb" target="_blank">
				<span class="fa fa-facebook"></span>
							</a>
			
			
			
			
			
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		
</div>
<div class="rt-grid-3 rt-omega">
    	<div class="clear"></div>
	<div class="gantry-totop-wrapper rt-block wow bounceInUp" data-wow-delay="0.5s">
		<a href="#" id="gantry-totop" rel="nofollow"></a>
		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
					</footer>
		
		
				<div id="rt-analytics">
			<div class="rt-container">
				<div class="rt-flex-container">
										<div class="clear"></div>
				</div>
			</div>
		</div>
		
						
<div id="rt-popupmodule">
  		<div class="rt-block rt-popupmodule-button">
			<a class="buttontext button" data-rokbox href="#" data-rokbox-element="#rt-popupmodule">				<span class="desc">Popup Module</span>
			</a>
		</div>
		
</div>

			</div>

</body>
</html>
